Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Zone Alarm blocking images


  • Please log in to reply

#1
RamzaRuglia

RamzaRuglia

    Member

  • Member
  • PipPip
  • 71 posts
Some site like http://www.the-magicbox.com/ have some of the images blocked because of Zone Alarm. It's only blocking them in firefox, other browsers still show them. But when I close Zone Alarm the images load so I'm sure thats the problem.

http://www.the-magicbox.com/ has a help section that tells me to do this to fix it:

Open the Zone Alarm Control Panel
Click on "Firewall", choose the "Zones" tab.
Add a new site, set Zone to "Trusted", and enter "http://www.the-magicbox.com" as the host name.

I tried that but it didn't fix anything. So can any one help? Thanks
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open Zone Alarm, click privacy, check the setting for ad blocking
  • 0

#3
RamzaRuglia

RamzaRuglia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
I cant find any settings for privacy or add-blocking.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Which version of zone alarm have you got
  • 0

#5
RamzaRuglia

RamzaRuglia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Zone Alarm version 6.5.737.0000

It's not Zone Alarm Pro, but I used the trial version of that at first.
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Would you like to try another free firewall to see if Firefox works with that?
  • 0

#7
RamzaRuglia

RamzaRuglia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
i don't mind trying a different one, any suggestions?
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Download and save Comodo firewall, when you get the serial code, open zone alarm, overview, product preferences, remove the tick to load zone alarm at start up.

http://www.personalf...gistration.html

Install Comodo, reboot the PC so that you only have Comodo running

It will have a similar, allow, deny, remember this setting when programmes try to access the internet etc
  • 0

#9
RamzaRuglia

RamzaRuglia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
All right I did that and now the the pictures are loading properly. Thanks
  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you prefer Comodo then you can uninstall zone alarm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP