Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Numerous problems, 9 month old Dell XPS


  • Please log in to reply

#1
pruitthall

pruitthall

    New Member

  • Member
  • Pip
  • 1 posts
I'm writing today in an attempt at some help with people far better than I am at troubleshooting a DELL XPS 400 that has started behaving quite badly. This machine is 9 months old and we've absolutely never had an issue with it. Well maintained, running XP MCE, all service packs are current and we run McAfee Security Center and run AdAware every other week. No one hiccup out of this computer until last week (Jan. 2).

Went to make a copy of a DVD using Roxio Creator Plus (pre-load from Dell, no issues previously) and it wouldn't read the DVD drive. Well, my troubleshooting self thought to put a DVD (Pirates of the Caribbean) in it and see if it would even play. Now we've only played about 2 DVDs on this computer in 9 months and it flat worked last time we used it. Wouldn't play. Might be onto to something here. Upon further troubleshooting found it wouldn't play a DVD at all, but the drive would READ a CD and play flash animation. Also, Roxio WOULD burn a CD in the upper drive (a CD/RW). This CD, in turn, could be used in the DVD drive as a 'READ ONLY' drive. Hmmm...maybe the drive is bad or a driver is corrupted, I thought.

Had my wife call Dell Service as we have a 3 year warranty on the machine. She was on with them for FOUR (4) hours....they logged into the machine, did 'something' (what I have no idea as I wasn't home) and declared the drive bad and shipped a new one.

Upon getting home that afternoon, I went into iTunes to listen to some music. We leave the machine on the MCE sign-on screen and I logged in using my user id. Funny thing was, no Windows 'music' upon logging in. Hmmmm...maybe the volume was down. Got into iTunes and while it started up it told me that the registry settings had been modified or corrupted pertaining to the DVD/CD burner options in iTunes...please re-install iTunes. Not good. Went into Windows Media Player, same deal, no CD nor DVD options on the burn tools. Plus, no sound from either program. Shows the song playing, NO SOUND AT ALL.

So, tried a little sleuthing on my own. Went into MSCONFIG, all services that I could see pertaining to DVD/CD/Sound seemed okay. Normal start, all services loaded. No changes. But, when going back into Roxio/Sonic to try to reburn a CD (remember: the CD burner worked all along) it wouldn't recognize any drive at all; no CD, no DVD.

Okay, one last check. Plugged headphones into the front panel audio jack. No sound, but I did notice if I turned up the volume all the way, I could hear a 'scratchy' version of what was playing in iTunes or Windows Media Player.

Here's where I'm at: The PC runs fine. All MS applications, AutoCAD and other applications are fine. Roxio/Sonic seems to be toasted to some extent, it's certainly not recognizing the writeable drives. Audio is non-existent, save the scratchy tunes playing at full volume (and even then it's awfully quiet....it's like it's trying to play but can't).

I think the Dell tech did 'something' that fubared it further that it was.

At this point I quite honestly don't think that installing the new DVD drive will help a bit. I'm not a computer expert but it seems like something is hosed in the drivers. I did check the System Hardware stuff and not a single yellow flag to be found; everything is marked 'The device is working' on EVERYTHING.

I'd like to think I could simply un-install Roxio/Sonic or iTunes, etc., but my gosh, Roxio/Sonic and the Audio stuff has a gazillion entries in the installed apps dialogue. I don't even know where to begin!

If anyone has ANY IDEA WHATSOEVER that would a) help me get back my audio for a start and b) help me get my drives 'writeable' again, I'd sure appreciate it. Oh yeah, the drives do appear in Explorer as correct; i.e. the D drive shows it as a CD-RW and the E drive shows as a DVD-RW.

Thanks in advance!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP