Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

language bar doesn't show in taskbar


  • Please log in to reply

#1
amastris

amastris

    New Member

  • Member
  • Pip
  • 2 posts
[size=2]

I'm having trouble with "show the language bar in taskbar". My OS is Xp pro. In control panel I went to regional languages, cliked on details, I added another language, Spanish, clicked show language bar in taskbar and show additional languages in taskbar, clicked ok. 3 times, apply, but language bar doesn't show in taskbar. My keyboard is spanish, but cannot switch languages since language bar doesn't show, and option isn't listed in taskbar properties either. Please help with this isue. Thanks.

Amastris
  • 0

Advertisements


#2
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
You may need the settings at the next level.
Control Panel>Reg&Lang Options>Languages>Details>Advanced.
Try checking all the boxes on the last dialog box and then reboot.
  • 0

#3
amastris

amastris

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Did all of the above, but couldn't click both boxes at the same time. Dialog box greys one, cuz one box supports advanced text services and the other turns them off + closes the language bar. I tried both and rebooted..to no avail: Language bar still doesn't appear.
Had XP Home before and tool worked fine. Something's wrong in XP Pro. I read somewhere Notepad doesn't support text services and should be disabled. I don't know if notepad is running in the system.

How do I disable Notepad? Any other ideas to "show language bar" ? I need to switch languages because of my job (bilingual). Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP