Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Major Problem [resolved]


  • This topic is locked This topic is locked

#1
jchamb02

jchamb02

    New Member

  • Member
  • Pip
  • 2 posts
I have a lap top with windows me, while restarting the power cable was disconnected. When I restarted the computer a small gray screen appeared, where normally my regular desktop would be, with about half of my icons. My mouse also would not work. It looked very similar to safe mode except only half my icons were present and it didn't say safe mode on the screen.

I went to system restore and tried multiple dates and this did not solve the problem. I tried this both in this new strange mode and in safe mode.

In safe mode I ran msconfig and selected only the imparitive programs. This again did not solve the problem.

I am at a complete lose as to what to do next. Please help.
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Please Click here!, and follow the recommendations in the guide.

If you're still having trouble, We'll need you to use a free diagnostic tool, Hijack This. Follow the instructions in step five of this guide, and post your log as a new topic in the Hijack This forum. It will get a better response there from the people most qualified to analyze logs.

Most of what Hijack This lists lists will be harmless or even essential, DO NOT delete or modify anything yet! Someone will be along to tell you what steps to take after you post the contents of the scan results.
  • 0

#3
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Within your strange new mode, go to device manager RIGHT CLICK MY COMPTUER> choose PROPERTIES> choose DEVICE MANAGER...

Expand display adapter, choose your adapter, remove it.

Reboot. Windows will reinstall the device.

Fix?
  • 0

#4
jchamb02

jchamb02

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thank you thank you thank you. Reloading the adapter and then the one for the mouse fixed everything. Thank you for your time and help. :tazz:
  • 0

#5
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
This topic has been closed. If you need it reopened, please PM a staff member.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP