Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video problem, no driver error, no blue screen, dont no what to do any


  • Please log in to reply

#1
spacebetween

spacebetween

    New Member

  • Member
  • Pip
  • 2 posts
Please help me this is so weird. I installed windows xp. Installed the drivers correctly (it seems so). My computer seems to work fine but there's something wierd. When I play a wmv file I can hear the sound, my monitor shuts down and opens really fast twice or thrice, and then it crashes without any blue screen (even tho I have the option on). my monitor shuts down and I have to press the reset button. Another bug I noticed is that when I installed Ultramon (i have 2 monitors) it works fine until I reboot. After first reboot the resolution go down to 640x and 4 bit. I had to do a restore. What's goin on? I guess there's something wrong with my video card or my video configuration but I don't know. I don't understand why but I can't find my graphic card (asus pcie rad eax1300pro 256m tvo bte) in device manager nor in everest. Is it broken or something?



--------[ EVEREST Ultimate Edition 2006 © 2003-2006 Lavalys, Inc. ]---------------------------------------------------

Version EVEREST v3.50.761
Benchmark Module 2.1.169.0
Homepage http://www.lavalys.com/
Report Type Quick Report [ TRIAL VERSION ]
Computer DAVE-DD68916F7C
Generator Dave
Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Date 2007-01-10
Time 18:07


--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Computer Type ACPI Multiprocessor PC
Operating System Microsoft Windows XP Professional
OS Service Pack [ TRIAL VERSION ]
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name DAVE-DD68916F7C
User Name Dave
Logon Domain [ TRIAL VERSION ]
Date / Time 2007-01-10 / 18:07

Motherboard:
CPU Type DualCore Intel Core 2 Duo E6300, 1866 MHz (7 x 267)
Motherboard Name Asus P5B-E (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)
Motherboard Chipset Intel Broadwater P965
System Memory [ TRIAL VERSION ]
BIOS Type AMI (09/12/06)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter ASUS X1300 Series Secondary (512 MB)
Video Adapter ASUS X1300 Series (512 MB)
3D Accelerator ATI Radeon X1300 Pro (RV515)
Monitor ViewSonic A90f+ [19" CRT] (351033650824)
Monitor ViewSonic E90f+-4 [19" CRT] (P6S053200080)

Multimedia:
Audio Adapter Analog Devices AD1988 @ Intel 82801HB ICH8 - High Definition Audio Controller [B-0]

Storage:
IDE Controller Intel® ICH8 2 port Serial ATA Storage Controller - 2825
IDE Controller Intel® ICH8 4 port Serial ATA Storage Controller - 2820
Storage Controller JMicron JMB36X Controller
Floppy Drive Floppy disk drive
Disk Drive WDC WD1600JS-00NCB1 (149 GB, IDE)
Optical Drive HL-DT-ST DVD-RAM GSA-H22N SCSI CdRom Device (DVD+R9:8x, DVD-R9:8x, DVD+RW:18x/8x, DVD-RW:18x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
SMART Hard Disks Status OK

Partitions:
C: (NTFS) [ TRIAL VERSION ]
Total Size [ TRIAL VERSION ]

Input:
Keyboard HID Keyboard Device
Keyboard HID Keyboard Device
Keyboard HID Keyboard Device
Mouse HID-compliant mouse

Network:
Primary IP Address [ TRIAL VERSION ]
Primary MAC Address 00-18-F3-89-56-90
Network Adapter Attansic L1 Gigabit Ethernet 10/100/1000Base-T Adapter (24.1 [ TRIAL VERSION ])

Peripherals:
FireWire Controller VIA VT6307 Fire IIM IEEE1394 Host Controller (PHY: VIA VT6307)
USB1 Controller Intel 82801HB ICH8 - USB Universal Host Controller [B-0]
USB1 Controller Intel 82801HB ICH8 - USB Universal Host Controller [B-0]
USB1 Controller Intel 82801HB ICH8 - USB Universal Host Controller [B-0]
USB1 Controller Intel 82801HB ICH8 - USB Universal Host Controller [B-0]
USB1 Controller Intel 82801HB ICH8 - USB Universal Host Controller [B-0]
USB2 Controller Intel 82801HB ICH8 - USB2 Enhanced Host Controller [B-0]
USB2 Controller Intel 82801HB ICH8 - USB2 Enhanced Host Controller [B-0]
USB Device Generic USB Hub
USB Device USB Composite Device
USB Device USB Composite Device
USB Device USB Human Interface Device
USB Device USB Human Interface Device
USB Device USB Human Interface Device
USB Device USB Human Interface Device
USB Device USB Human Interface Device

DMI:
DMI BIOS Vendor American Megatrends Inc.
DMI BIOS Version 0402
DMI System Manufacturer System manufacturer
DMI System Product System Product Name
DMI System Version System Version
DMI System Serial Number [ TRIAL VERSION ]
DMI System UUID [ TRIAL VERSION ]
DMI Motherboard Manufacturer ASUSTeK Computer INC.
DMI Motherboard Product P5B-E
DMI Motherboard Version Rev 1.xx
DMI Motherboard Serial Number [ TRIAL VERSION ]
DMI Chassis Manufacturer Chassis Manufacture
DMI Chassis Version Chassis Version
DMI Chassis Serial Number [ TRIAL VERSION ]
DMI Chassis Asset Tag [ TRIAL VERSION ]
DMI Chassis Type Desktop Case
DMI Total / Free Memory Sockets 4 / 2
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
It's the driver for the graphics card that is probably not compatible with your system as it is currently set up, or the wrong one for the card. When Windows restarts, it rejects the driver and uses it's own basic driver, which is why the resolution and colour-depth drop to the minimum. You need to get the driver sorted -- check for an update.
  • 0

#3
spacebetween

spacebetween

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I used the cd that came with my card. And I tried downloading them http://ati.amd.com/s...radeonx-xp.html for ATI Radeon X1300 Pro (RV515) (Asus EAX1300 Pro). Whats going on?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP