Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Tough Network Login Problem Please Help!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have a strange situation which I hope you can help me solve.

Part of my school includes online homework and part of that is viewing videos.

There are 2 network logins required to view the videos. The first one pops up when you click to view the particular video and the second pops up when the Windows Media Player is loaded to access the video itself (both usernames and passwords are the same).

OK, now comes the strange part. I have no trouble to login in the first part, but when the WMP loads and the second pops up, the login box already has a long string of weird letters on it in the username box (I will copy and paste them here):


And the password box has a VERY long string of "dots" already in the box.

If I take out all that stuff and put in the proper username/password, then enter it, the network password box pops back up with this in the username box:

WM Authenhelper

And in the password box, there is 2 "dots".

It will not let me in. There is nobody else that has this issue with the site, so obviously the problem is on my end.

I have WMP 11 and am running XP SP2 fully patched. I have checked and there is no issue with any kind of malware or anything like that. In addition to running all the regular scans, I ran a HiJack This! log to make sure and there is nothing there.

My thought is that I may have saved network passwords on other occasions and now that is corrupted, but I don't know enough about this to be sure. I also have no clue on where these are stored to delete them.

One side note that may or may not be useful... I play "Second Life" and I clicked on the "save password" on that. But when I load the game, the password I saved did not come up. It is longer than the one I use, but is not as long as the unknown network one.

Edit: I should add I tried to "save" the correct information, but the same issue still came up.

Now, I don't need any of those passwords, so finding and deleting all of them in windows is fine with me.

Thank you in advance for your help!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP