Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dimm timing mismatch, system not supported- fatal error


  • Please log in to reply

#1
Spidar

Spidar

    Member

  • Member
  • PipPip
  • 21 posts
I'm currently using an AMD64 3200+ socket 754 processor, an Asus K8V SE Deluxe mobo, and 2 512mb pc3200 sticks of Corsair XMS series ram.

I recently purchased a new 1 gig ram stick that matched the timings of my previous two 512mb sticks. The new gig stick is also the Corsair XMS series type and they both have 2-3-3-6 timings.

1gb : http://www.newegg.co...N82E16820145560
512mb: http://www.newegg.co...N82E16820145420

The problem I am having is that when I place the gig stick and both the 512s in any slot combination it gives me a "dimm timing mismatch, system not supported" error. Using just the gig stick and a single 512 stick works fine. I've run memtest with no problems, I tried adjusting the timings to 2.5-3-3-6, and I've already checked the voltages. I'm pretty stuck on what I should try next. Any suggestions or thoughts on what the the source of error may be?
  • 0

Advertisements


#2
Spidar

Spidar

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Bump. I know my problem is very awkward but I think all I really have to do is change some settings in the BIOS because I know the ram is ok. The problem is I really don't know what type of BIOS settings there are that would fix a Dimm timing mismatch.
  • 0

#3
Spidar

Spidar

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Updated the BIOS, works great now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP