Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Weird browser/Proxy prob...

  • Please log in to reply




  • Member
  • PipPip
  • 94 posts
This is really unusual...for some unknown reason, all of my browsers on this computer wont load some certain pages, unless accessed through a proxy site. Also, other computers on my network dont have this problem.

I havent been able to load this forum, or wikipedia, and various random websites. Its odd, it accepts some, and some it doesnt. I had to access this forum through the proxy site boredatschool.net

It must just be a setting on the comp, since the other comp on the network access\'s fine, but when I try to load these pages(forum, wiki) on this specific comp, the screen/window just remains white. No error, no page cannot be displayed, just a white blank screen, and it reads done in the status line where it would usually fully load.

Any Ideas? Cause this is uber obnoxious...
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP