Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Internet Explorer 7.0

  • Please log in to reply




  • Member
  • PipPipPip
  • 226 posts
Ok, I'm trying to install IE 7.0 and it keeps failing. I've tried installing updates for other things to see if that had to do anything with it. It gives me a internet site to go to, to try to fix the problem. None of the fixes seem to work/apply.

Fix Page

Opening the ie7.log file, near the end I found the error message.

75.609: DoInstallation: Installing assemblies with source root path: c:\fb18136b310872b2d2275c9e\
75.609: Num Ticks for Copying files : 13390
85.250: DoRegistryUpdates:UpdSpInstallFromInfSection Failed for ProductInstall.GlobalRegistryChanges.Install error: 0x5
85.250: INF_REGISTRY Failed
85.250: DoInstallation:DoRegistryUpdates failed
85.297: Access is denied.
85.312: Internet Explorer 7 installation did not complete.

Select 'OK' to undo the changes that have been made.
85.312: Starting process: C:\WINDOWS\ie7\spuninst\spuninst.exe /~ -q -z
135.531: Software Update Rollback has completed with return code 0xbc2. This rollback requires a reboot.
135.531: Internet Explorer 7 installation did not complete.

Internet Explorer 7 has been partially updated and may not work properly.
135.531: Update.exe extended error code = 0x5

I am going to try to check Microsoft's site a bit better to see if I can find a solution, but I doubt that I will find one. Can anyone help me?
  • 0





  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts
Ok, I managed to find a way to install it. I messed with the .tif and .tiff access (even though I don't think that I did anything that actually changed access). I had to reboot from a previous install, so I rebooted into Safe Mode. I managed to install it without any problems in Safe Mode.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP