Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Read Only files


  • Please log in to reply

#1
RamzaRuglia

RamzaRuglia

    Member

  • Member
  • PipPip
  • 71 posts
The folders in the c drive are all marked as read oly files, and when I go the properties and change they automatically change back to read only, So how can I make it stay unchecked?
  • 0

Advertisements


#2
wendy k. walker

wendy k. walker

    Member

  • Banned
  • PipPipPip
  • 354 posts
Hi RamzaRuglia,

I think that the folders are all supposed to stay read only is why you can't change them but you can change the status of all of the files that are inside of each folder.

Why are you trying to change the properties of your folders anyway Boo?

♥ Wendy
  • 0

#3
RamzaRuglia

RamzaRuglia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
I'm trying to use the Dos box emulator. I read on its site that the reason i'm not able to play a game with it is because the game i'm trying to play is in a folder thats a read only folder. The files in the folder aren't read only.
  • 0

#4
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
You can always right click the folder and click Properties and then un-dot the read only there. It will ask you about subfolders if there are any. All the read only does is lock other users from changing the folder for your user name.

SRX660
  • 0

#5
RamzaRuglia

RamzaRuglia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Yeah thats what I'm doing. I go to properties, uncheck read only, hit ok, it ask about sub folder, I hit ok again. Then I go back to properties and its checked read only.
  • 0

#6
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Please read this on your problem.

http://support.microsoft.com/kb/326549

It will explain what you need to do.

SRX660
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP