Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

RAID controllers and folder options, restoring back-ups and desktop ic


  • Please log in to reply

#1
pandammonia

pandammonia

    Member

  • Member
  • PipPip
  • 89 posts
Mmmkay, well, just got my pc back from getting fixed at the shop, re-installed nero and put my old back-ups on, everything is there in files and folders but not on desktop or start menu. How do i get them there? I tried just drop n drag but it only made shortcuts...
2nd issue- In my music folders, everything is in reverse alphabetical order, how do i turn it back to normal alphabetical order?
3rd problem- Have noticed in my device manager list that i am missing my raid controller or its not installed properly. What is it? Do i need it? If so, where do i get it?
There is also another issue- my c:\ drive shows nearly 3 times the actual used space. I only have about 4 Gig on PC yet c:\ shows 15 Gig used, yet i cant find these files anywhere, possibly something to do with my back-up, but where is it?
Thnx in advance.

Edited by pandammonia, 14 January 2007 - 09:56 PM.

  • 0

Advertisements


#2
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
Have fixed the music folder issue, any help with the rest?
  • 0

#3
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
bump* getting pushed to back and unnoticed..
  • 0

#4
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
anybody???
  • 0

#5
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
http://www.geekstogo...OS-t145504.html

you got posts in 2 forums

let malware experts clear before you continue here i see your in the waiting room so it wont be long now
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi pandammonia...

First issue: It sounds like the shop you took the machine to formatted and reinstalled Windows. Is that what they did? If that's the case, your programs will have to be reinstalled for them to work properly.

Second issue: You got this one handled... :whistling:

Third issue: If you are running a SATA drive or a RAID Array, you'd need the drivers for them. If not, they are not really necessary and you can disable it in Device Manager if they are giving you errors on startup. These drivers must be installed during the Windows installation, so it's a little late now.

Fourth issue: Look in Local disk C:...do you see any duplicate files? How many folders are on the root drive (C:) that have the name "Windows" or have some variation of windows in the name?

wannabe1
  • 0

#7
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
Hi wanabe!

Sorry for my impatience, never have been good with that. I'll try better in the future.

1st- Cheers. Am going through reinstalling it all now. I have no idea what they did, all i thought it needed was a repair install which would have left everything intact, but apparently a cable from HDD to power box needed replacing too. But when i got it back before putting anything on, it said my hard drive is only 74G when its 80G and said i only had 68G free, when really i should have more like 78G. Now i only have 58G even though i can only find 8G used total.

3rd- my bios says something now about sata device not detected, which it never used to before going to be fixed. However in my device manager it reads as follows:

The drivers for this device are not installed. (Code 28)

To reinstall the drivers for this device, click Reinstall Driver.

and the button below it is highlighted like it wants me to click, but i though they had to be installed prior to windows too, so should i give this a go? or is it something that i have to go back to (another) shop to get fixed?

4th- As stated above, i cant find them anywhere. I only have one Windows folder, ive looked and looked.

Sorry to overwhelm you with multiple questions but my pc used to work really well, til now and its only 8 months old, it wont let me burn or watch dvds anymore and rippings really slow too. Yet dvdrw driver is up to date, is this anything to do with the sata/raid?
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
As you are not using a SATA drive or a RAID array, you can try to update the drives that way, but I think it's unlikely they will install properly. Normally, these drivers are installed during Windows setup by pressing F6 when prompted by setup.

Right click on My Computer and choose "Manage". In the left pane, expand "Storage", and click on "Disk Management". Post me a screenshot of the resulting window.
  • 0

#9
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
Hi again wanabe1!

Here is the screenshot you requested.
Posted Image

My hard drive should be 80Gig though.

Edited by pandammonia, 18 January 2007 - 10:01 PM.

  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Everything shows good.

The size issue is a common misconception, but do the math. The manufacturer of the drive is using slewed values...that is, they are calling 1MB 1000 Bytes when in reality 1MB = 1024 Bytes. So your drive is actually a little over 78GB (80,000 divided by 1024). Then subtract what you have installed on the drive and the drive's buffer and it will come pretty close to what you have showing in Disk Management.

No issue there...just a confusing way of describing the drive by the manufacturer. And they always round the value up to the next even value.
  • 0

#11
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
cool. It's just that it used to show the full 80G. Its only since going to the shop to be fixed that its come back worse than ever.

1 more thing... i cant burn dvd's or even watch them anymore, and ripping music takes forever. Both these processes used to be really quick. I went on the lite-on website last night to look for new drivers, and they said the latest one was windows default, but thats not the one i have, and they didnt have it for download anywhere. Would it just be a driver issue? i have all codecs installed. Nero showtime just wont play dvds at all, whereas media player does, but at super slow speed, and i checked my playback speed and its set to normal.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP