Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

vague problems driving me mad!


  • Please log in to reply

#1
gorgigurl

gorgigurl

    Member

  • Member
  • PipPip
  • 14 posts
I belong to a few graphic type groups suddenly I cant get into one of them ( Page cannot be found ) The group is still open, friends are getting in with no problem.

In another group I can see everyones graphics except ONE persons this was fine a couple of days ago too.
PC is running slow.

Running XP Home sp2. with anti virus, microsoft defender, ZA firewall, spywareblaster, spybot S&D, AdAware, and CCleaner all showing clean. Also did a scannow but nothing changed.

I hope someone can help before I go crazy :whistling:
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you access them with a password, try it from another PC which has a different IP address

If you still cannot get it then the IP adress may have been banned, this could be because the complete range was banned, not just yours
  • 0

#3
gorgigurl

gorgigurl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Thanks for your reply. I got got into the group with out a problem on another PC.
So I guess the problem is in this PC, now what any ideas please :whistling:
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start, control panel, network and internet, internet options, for IE 7 click delete, tick delete all, include add ons

For IE 6 click delete files, include offline content, delete cookies, delete history

For IE 6 and 7

Click security, reset zones to default, click apply

Click restricted sites, click sites, check the site you want is not in the list
  • 0

#5
gorgigurl

gorgigurl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Ok did that and no change. Maybe I should try going back to IE 6 ?
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Did it just start when you installed IE 7
  • 0

#7
gorgigurl

gorgigurl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Not really I've had 7 for a month or so.
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have sent you a PM
  • 0

#9
gorgigurl

gorgigurl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
The group removed all banned IP addy's but I still cant get in.
  • 0

#10
gorgigurl

gorgigurl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I went back to IE 6 and it also made no difference. so went back to 7 quick smart its much better than 6! :whistling:
When the browser says 'IE cannot display webpage' down the bottom just above 'Start ' It says this :- res://ieframe.dll/dnserror.htm#
Dont know if thats relevent or not ?

I am more worried about the fact I cant see One persons work in another group, I am a moderator and have to see all the pics to enter them in a voting poll.

I dont know if the 2 probs are connected or not? :blink:
  • 0

#11
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Does it say that only on this group page
  • 0

#12
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
From silverbeard

Safe mode with networking will get anything blocking the sites out of the way. My best guess would be Spybot running the teatimer and the SD helper with the white/black list enabled. Though versions of the AV and ZA(free or pro;V6.x or V7.x) might also help. If Windows Defender is still the Beta could also be an issue as it's functionality is supposed to be suspended with the final release
  • 0

#13
gorgigurl

gorgigurl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Defender is not beta version I dont think! swiched ZA firewall off... no difference. Uninstalled Voip phone because after a google with that error message someone said it was a networking issue...still no difference! That message isnt showing now its just ' IE cannot display webpage' And I've had the same AV and Spybot forever ?
  • 0

#14
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
OK, fire wall off didn't do the job. Let try going to Start /Run /open=msconfig. Select the Boot.ini tab at the top of the Systems Configuration Utility. Mark "safe boot" and "network" then click OK and restart. Once the PC restarts chose your account and check your ability to surf to the sites.
  • 0

#15
gorgigurl

gorgigurl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I just tried to log into the group that has been causing a problem and it opened straight away ! I have no idea why or what has been the problem as up until this morning I just got 'IE cannot display this webpage' and others I know were getting in! I shall go and see if they have any answers.
As for not being able to see one persons graphics on another group I found out she was using Image Shack to host her graphics and when she put them into photobucket I could see them! Others could see them wherever they were just not me ? :whistling: Thankyou for your help most appreciated.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP