Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

After update today, Spybot scan took hours


  • This topic is locked This topic is locked

#1
lindasota

lindasota

    New Member

  • Member
  • Pip
  • 3 posts
I updated Spybot this afternoon, then ran a scan. All scans before (I've used Spybot for a couple of years) take minutes. This one took several hours.

It found no problems.

I then initiated another scan and the same thing happened- scan ran verrrry slowly. So I cancelled it.

My anti-virus reports no problems, and I ran Trendmicro Housecall, which also found nothing. The only 'symptom' I have so far is that suddenly Spybot scans so slowly.

Can anyone tell me what is going on here?

Thanks.
  • 0

Advertisements


#2
don77

don77

    Malware Expert

  • Retired Staff
  • 18,526 posts
Closed topic
Duplicate Post

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP