Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Language Bar Problem


  • Please log in to reply

#1
benjy337

benjy337

    New Member

  • Member
  • Pip
  • 5 posts
I can't get the language bar to appear on the toolbar.
I've set every thing up properly in control panel, I can use use either language (English and Hebrew), but when I right click toolbar >toolbars >language bar, nothing happens, all other toolbars I click from there appear or disapear as required.
I've tried everything that's in this thread: http://www.geekstogo..._Bar-t2783.html
but still no luck, I also tried restore language bar tweaks from kellys-corner.
I'm running xp pro Hebrew Enabled sp2 and office 2003 on Lenovo 3000 C200 laptop
I would like to be able to see the language I'm currently using on the toolbar, not a major problem as I can use both languages, but an annoying one that I'd like to solve.

Thanks in advance for any help.

Edited by benjy337, 17 January 2007 - 05:49 AM.

  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Hi, and Welcome to Geeks to Go!

Let me look into this problem and I'll something back as quickly as possible. Thanks for your patience.
  • 0

#3
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Do you get anything (like a small, empty toolbar) on the Taskbar when you select Language Bar from the available toolbars? If so, this might indicate that Alternative User Input has been uninstalled.

Go to Add/Remove Programs, Microsoft Office, Change. On the next screen, Add or Remore Features should be checked - click next. Under Features to Install, open "Microsoft Shared Features". Does Alternative User Input have an X over it or is it white (indicating fully installed)?

If an X, click it and choose Run All from My Computer. This will install it. You'll need your Office CD.

If it appears to be installed, click it and choose Not Available. This will uninstall it. Reboot, then reinstall it.

Did that help?

If not, have you tried Detect/Repair or a full uninstall/reinstall of Office?
  • 0

#4
benjy337

benjy337

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Hi Linda,
Thanks for your response
Alternative user input was fully installed
I uninstalled it, rebooted, and installed it again
I also ran detect and repair
None of this helped solve the problem
I tried yesterday a full uninstall/reinstall, that didn't help either
I can get the language bar to appear on the desktop if I discard the settings in language and regional settings, and then reset them to show language bar, but when I minimize the toolbar, it disappears.
If I right click toolbar > toolbars > I see the language bar option (not greyed out) but when I click it nothing happens.
All other toolbar options there work fine, I can load and unload them with no problem.
  • 0

#5
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Gosh, that's very strange.

Try logging in to Windows under a different user account. If you don't have one, you can add one easily. Go to Control Panel, User Accounts. Be sure to put the new user in the Administrator security group. Log in to Windows with this new user. Don't change any custom display settings or anything. Try to get the language bar to show.

Let me know how that comes out.
  • 0

#6
benjy337

benjy337

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
ok
tried that, but no luck, exactly the same problem in new user account too
  • 0

#7
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Has it ever acted right?

Please check the Event Viewer for warnings or errors that occur at the same time as when you try to show the Language Bar, but it doesn't show up anywhere. To open the Event Viewer, go to Control Panel, Administrative Tools, Event Viewer. On the left side are three categories: Application, Security, and System. Check under Application and System. If you find a warning or error event, open it, click the copy icon (just under the down arrow), and paste it in this thread.

Have you tried booting into Safe Mode and trying?
  • 0

#8
benjy337

benjy337

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
It has never acted right
It's a new laptop that had Windows in Hebrew installed on it (I'm in Israel)
I formatted and installed Windows English with Hebrew enabled
It is the same version of Windows that I have on my PC, there the language bar has always worked fine.
The same version of MS Office is also installed on both computers.

The only error in event viewer is this:
Windows saved user EXPERIENCE\Administrator registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use.

This is often caused by services running as a user account, try configuring the services to run in either the LocalService or NetworkService account.

For more information, see Help and Support Center at

Probably because I deleted the new user account that I had created, and had set under start > run > control userpasswords2, that no password will be required, that's probably the registry change mentioned
  • 0

#9
benjy337

benjy337

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I solved the problem by installing windows again, on top of the existing, not a full install, just a so called upgrade.
Must have been a file missing or something during 1st install.

I thought that I must let you know, so that you don't waste any more time trying to find a solution.
Thanks a lot Linda for the goodwill you showed in trying to help me.
Keep up the good work.
  • 0

#10
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Thanks for the kind words. I am glad you got it to work finally! We appreciate your taking the time to give us your solution :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP