Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Having trouble with outlook


  • This topic is locked This topic is locked

#1
MkLoe

MkLoe

    Visiting Staff

  • Member
  • PipPipPip
  • 650 posts
I tryed setting up my outlook account with the G-mail auto configure but I can send e-mail but not recieve. I keep getting this box to come up all the time.
Posted Image
I have checked remember still does not work. I do type in my e-mail but I am not including it for privacy
I enter in my e-mail adress and password in pop but i just cant get it to work. I have done the help file which also has not work. Thanks,
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Are you using Outlook or Outlook Express? And what version?

So, once you enter your email address/user name in that box that pops up, it works or does not work? If not, that would generally indicate some setting is wrong. Please go back through all the settings to confirm.
  • 0

#3
MkLoe

MkLoe

    Visiting Staff

  • Topic Starter
  • Member
  • PipPipPip
  • 650 posts
I am using Outlook 2003, I have all settings set but I enter my e-mail and pasword press enter and the box comes up again so I re do it. Thne it pops up again and again and again.
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Go through these instructions again: http://mail.google.c...py?answer=13278. This page also includes a GMail POP Troubleshooter download.

Please post the results.
  • 0

#5
MkLoe

MkLoe

    Visiting Staff

  • Topic Starter
  • Member
  • PipPipPip
  • 650 posts
nothing changed
  • 0

#6
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Have you tried disabling your Antivirus software and/or Firewall?

Did that help?

If not, please check the Event Viewer for additional information that may help troubleshoot. To get to the Event Viewer, click Start, Control Panel, Administrative Services. On the left side of the screen are three categories: Application, Security, and System. Check under Application and System for any events that are listed as Warnings or Errors, that also have a date and time that correspond to the error.
  • 0

#7
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Did you run the Troubleshooter?
  • 0

#8
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
If you're still having trouble, try changing the pop3 server to pop.googlemail.com (from http://groups.google...a17362a0ee6751). I signed up for gmail just to figure this sucker out, and this worked for me :whistling:
  • 0

#9
MkLoe

MkLoe

    Visiting Staff

  • Topic Starter
  • Member
  • PipPipPip
  • 650 posts
I am sorry i have been real busy, I missed the one post that you have to log into gmail and enable the pop3. After that it worked great! THANK YOU so much for your time and help. I am sorry I left you stranded for a few days thank you! :whistling: :blink: :help:
  • 0

#10
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
No problem at all! Glad you got it working :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP