Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't show hidden files


  • Please log in to reply

#1
AtomicKitten

AtomicKitten

    Member

  • Member
  • PipPip
  • 10 posts
I opened up folder options, checked "show hidden files and folders" , then clicked "apply" and "ok", but the hidden files doesn't shows up, I open folder options again and the option is back to "do not show hidden files and folders".

What's wrong with my windows?
  • 0

Advertisements


#2
fozziebear

fozziebear

    Member

  • Member
  • PipPip
  • 80 posts
Can you try this?
  • 0

#3
AtomicKitten

AtomicKitten

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
ran the script, logged off and on but still can't see the hidden files.
  • 0

#4
AtomicKitten

AtomicKitten

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
ran the script, logged off and on but still can't see the hidden files. I've run rootkit reveal

HKLM\SECURITY\Policy\Secrets\SAC* 8/6/2006 2:05 AM 0 bytes Key name contains embedded nulls (*)
HKLM\SECURITY\Policy\Secrets\SAI* 8/6/2006 2:05 AM 0 bytes Key name contains embedded nulls (*)
C:\torrent\CALS83P1.:Zone.Identifier 11/1/2006 1:08 AM 26 bytes Hidden from Windows API.
C:\torrent\CARI07V1.:Zone.Identifier 10/29/2006 8:37 PM 26 bytes Hidden from Windows API.


  • 0

#5
fozziebear

fozziebear

    Member

  • Member
  • PipPip
  • 80 posts
you might want to followthese steps and post a HJT. Do not make any changes on your system
  • 0

#6
AtomicKitten

AtomicKitten

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
sorry, for the late reply, nothing came up on AVG Anti-Spyware, AVG Anti-Virus, Antivir Anti-virus, Lavasoft Adaware, and Spy Bot Search and Destroy. However, panda active scan would not start scanning after I click scan my computer on the page. The scans are made in Safe Mode and Normal Startup Mode. This is my HJT Log.

Attached File  HiJackThis_log.txt   7.18KB   59 downloads
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi AtomicKitten...

There are several references to malware in your log.

Please go to the Malware Forum and follow the instructions found there.

That will give you several steps that will help you clean up 70 percent of all problems by yourself...then post a hijackthis log in THAT forum. Be patient, the Malware Forum is a very busy place and a two or three day wait is not unusual. DO NOT REPLY TO OR BUMP YOUR OWN LOG. If it shows a reply it may be overlooked as one that is being worked on.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP