Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Odd, can't figure out what it is


  • Please log in to reply

#1
The_Shadow_630

The_Shadow_630

    Member

  • Member
  • PipPipPip
  • 161 posts
Ok, I have a small office network set-up here and all three computers will, regularly, show the same process called svchost.exe that takes up almost all, if not all, of the CPU Usage and thus majorly slows the performance down of all three computers. It says that SYSTEM is running the process but i have not been able to track down why it started nor why it is taking so much Usage. I am wondering if this is caused by the network set-up or if it is something else. I am at a loss at the moment. I have been trying to track down the source of the problem for weeks to no avail. Any help, thoughts, or suggestions would be most appreciated, thanks in advance.

Edited by The_Shadow_630, 22 January 2007 - 03:37 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP