Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IRQL_NOT_LESS_OR_EQUAL: Booting problem, freezes occassionally //


  • Please log in to reply

#1
iskandar

iskandar

    New Member

  • Member
  • Pip
  • 5 posts
My Compaq Presario will sometimes takes up to 20 times in order to work well.
Usually the CPU does seems like working with function light on and fan moving, but the monitor wont show up, saying No input signal or Monitor Going To Sleep.


After many times then it'll work but usually it freezes in the process of booting or while playing a blue screen appears like IRQLNOTEQUAL and stuff. Reformatted thrice still the same, dang. So help me :whistling:



Thanks.


Iskandar
  • 0

Advertisements


#2
fozziebear

fozziebear

    Member

  • Member
  • PipPip
  • 80 posts
especially that stuff is impotrtant to determin what your problem is. there are 8 or 10 digits behind it...
  • 0

#3
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
let me know if it is not this one which points to it a hardware problem
http://support.microsoft.com/kb/311564

if it comes up again see if it is here
http://fleamailman.f...c.php?p=312#312

any other signs of hardware not 100% have you changed hardware recently

Edited by fleamailman, 23 January 2007 - 04:47 PM.

  • 0

#4
iskandar

iskandar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
alrighty i shall try though the first link you gave seems like it but i did not do any upgrades cause the windows xp is preinstalled when purchased. so do i still follow closely to the recommendations?


nah not changed recently except this problem persists more after i changed my modem :whistling:
  • 0

#5
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
It is hardware but I cannot put my finger on it with the details you have given here, is the temparture OK, harddrive good, dust removed from fans, etc.,
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP