Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

RAM ISSUE PLZ READ!


  • Please log in to reply

#1
dontmess

dontmess

    New Member

  • Member
  • Pip
  • 2 posts
Hello, basically I have a Packard Bell iMedia 5116 SE. It originally came with one stick of 512mb RAM, which worked fine. However i recently 2 new 512mb of RAM.

I bought identical ones.

However now there is a problem.

When i turn my computer on, it starts then freezes with the CPU light on, and the screen doesn't turn on.

Then I turn the computer of and back on again.....and it works fine.???

Can someone explain why it only works the second time!

Please Help!!!
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Welcome to Geeks to Go, dontmess.

It sounds like one of the sticks of ram is kinda dodgy. Download memtest, read how to use it on the website, and run a test on your memory to see if memtest finds problems.

http://www.memtest86.com/

SRX660

Edited by SRX660, 24 January 2007 - 09:12 PM.

  • 0

#3
dontmess

dontmess

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
thanks SRX600, i'll give it a try
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP