Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Overlay/Transparency Issue


  • Please log in to reply

#1
rinscewind

rinscewind

    New Member

  • Member
  • Pip
  • 3 posts
Sorry for the long post, but I've tried a lot of stuff so far ...

I recently upgraded my system from an old Athlon 2.4, which requried new everything but video and audio cards. Here is the SysSpec.exe read out:


Windows: Windows XP5.1 (Build 2600) Service Pack 2
Internet Explorer: 6.0.2900.2180
Memory (RAM): 1535 MB
CPU: AMD Athlon™ 64 Processor 3700+
CPU Speed: 2162.0 MHz
Sound card: SB Live! Audio [FF00]
Display Adapters: NVIDIA GeForce 7100 GS | NetMeeting driver | RDPDD Chained DD
Screen Resolution: 1024 X 768 - 32 bit
:
Network Adapters:
CD / DVD Drives: F: _NEC NR-7800A | H: DVD+R/RWDX082D
:
COM Ports: COM3 | COM1
LPT Ports: LPT1
Mouse: 5 Button Wheel Mouse Present
Hard Disks: C: 15.6GB | D: 17.6GB | E: 41.3GB | G: 37.3GB
Hard Disks - Free: C: 8.9GB | D: 10.2GB | E: 32.0GB | G: 20.2GB
USB Controllers: 4 host controllers.
Firewire (1394): Not Detected
:
Manufacturer: Phoenix Technologies, LTD
Product Make:
:
AC Power Status: OnLine
BIOS Info: ATAT COMPATIBLE 031406 K8T890 42302e31
Time Zone: Eastern Standard Time
Battery: No Battery
Motherboard: K8T890-8237
Modem: HSP56 Micromodem

The new ram is two sticks of Ultra, (1) 512 Meg 400 DDR and (1) 1024 Meg 400 DDR. I did get a new video card as well, as the old one was about done with: eGeForce 7100 PCIe GS 256 Megs w/Turbo Cache, and I did keep the SB Live! 5.1 audio card, which works fine. I also kept the three month old 80 Gig HD, but reformatted it before a fresh XP install.

A while back I had had an old XFX nVidia 5600 video card on the old system and eventually the memory failed on it, so I ended up getting a (then) new XFX GeForce 6200 128 Meg card which worked fine on the old system. After getting all the new things in the case, loading XP with SP2 and updating, I find I have a problem with some images rendering - both stills and animations. After updating (I have a modem connection atm, heh, so it took awhile), I used a burned-to-CD .exe file for DirectX 9.0c Redistributable to update the DirectX (which I had used to update the old system with long ago, so it *should* be a good copy), and installed the nVidia driver I had burned (84.71, I think it is). I installed the XFX 6200 video card and found that some of the images had errors in them - blacked pixels on areas in the images, clumped in no real pattern. (I read that DirectX can't be uninstalled without reinstalling XP and I really don't want to do another fresh XP install - it would be the fourth in a year if I did, /groan. Anyone know if it can be uninstalled without reloading XP?)

Most of the images that had errors were GIFs, altho some JPGs and other types (which might prolly have had layer editing done to them at some point) had the errors too. Some of the images were XP system icons and pictures (like the Desktop -> Properties -> Settings Tab image of a monitor and various file icons), and some were downloaded. I have an old game that I play from time to time, and to test the new setup I loaded it (Delta Force Land Warrior) and played. The levels all start fine with no visual glitches, but as effects that are overlaid onto the terrains and skins - such as tracer paths, rain and fog, etc. - are rendered the whole screen fills with errors.

*** See images below (the whites zig-zags are rain, the dialogue boxes don't overlay correctly, and the green triangles have to do with the field of view) ***


I ran the DxDiag tests and everything lists as working.

Some of the errors looked a little like the memory on the XFX 6200 was bad, so I found the eGeForce 7100 on sale and just upgraded to it thinking it would solve the problem, but it didn't. So I:

Upgraded to the new 93.71 nVidia driver (other sites list it as not as stable as the 84.xx, but I only have the same problem, no new ones). I even used the nVidia driver cleaner program even tho this was a fresh XP install. Same rendering error still.

I checked the mobo drivers and udpated. Same rendering errors still.

I used chkdsk and it found no errors. I reseated the memory sticks and video cards, altho now I think about it I didn't do more than look in the slots, I didn't clean them with air or alcohol but would expect bad contact to cause more than one type of problem which only has to do with graphics. Now that I think of it, I also did not check each stick individually but still would be surprised if only transparencies were affected by a static error in a stick of memory (as the addresses that the images would be at would be random).

Heat is not a real problem as I have set up the case to have good air flow and have an extra fan rigged up to blow across the back of the video card and out an open slot. Reading other posts on these boards, I downloaded speedfan431.exe and have included the temperature tab image here (the readings are wierd, as the nVidia driver temperature guage shows that the card's temp is 38C and doesn't go over 40 even during intense use (such as while playing a newer game like Dark Messiah of MM) and what's with the negative temps?):


*** See image below ***

The nVidia settings, with coolbits installed (the error was there before installing coolbits and after), for AA are set to app-controlled, but I have changed that to different settings to see if it would make a difference but it didn't. Transparency AA I have set to Super Sampling, Multi Sampling, and Off with no difference. I have the Max Frames to Render Ahead set to '1'.

I found other posts here that linked to the memt32.zip utility and I ran it for a bit (but not overnight yet) - enough for it to get most of the way thru pass 3 with no errors (an hour or two at most) and no errors occured.

I am not sure what else to do, atm. Can someone help with this?

Thanks.

Edited by rinscewind, 24 January 2007 - 07:42 PM.

  • 0

Advertisements


#2
rinscewind

rinscewind

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Problem with posting, sorry for the double post. Edited out the unwanted one, but left the images in it.

:whistling:

Attached Thumbnails

  • SS___2___Rain_and_fog___2.jpg
  • Rain__the_white_zig_zags__and_fog.jpg
  • Speed_Fan.jpg

Edited by rinscewind, 24 January 2007 - 11:27 PM.

  • 0

#3
rinscewind

rinscewind

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Bump
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP