Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Screen Display Settings Problem


  • Please log in to reply

#1
Carter Hayes

Carter Hayes

    Member

  • Member
  • PipPip
  • 91 posts
Hi guys, I hope this is the right forum to post this problem on.

Basically when I boot up my system, the display settings on my computer seem to change frequently, and I have to turn the system on and off several times before it opens normally.

When te sysem starts up wrongly, I check the Display Property box and under "Settings" then "Advanced" the Adaptor and Monitor tabs don't display any information.

When I reboot and if the system starts normally the Adaptor and Monitor tabs correctly display what they're supposed to.

Does anyone know why my comp is doing this? It's so frustrating to have to restart several times before the system and settings start normally.

Any help, reatly appreciated.

:whistling:
  • 0

Advertisements


#2
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
Hi, welcome to this site
remember we are working blind so bare with us
to help others reply to your question
if you haven't mentioned it yet:
- what model of computer
- what os, XPpro or home
- how old is it
  • 0

#3
Carter Hayes

Carter Hayes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
Hi there:

- what model of computer: AMD Athlon 1700
- what os, XPpro or home: Xp Pro
- how old is: it 6 years.

Stupidly, I think I may have ust realised the problem. I had to re-install windows recently and had until just now forgotten to install the NVIDIA drivers. Could that have been the problem? I have just installed the drivers anyway.
  • 0

#4
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,305 posts
Yes it could.
Let us know if it does, OR does not and we can help you furthur.
  • 0

#5
Carter Hayes

Carter Hayes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
Seems to be working ok at the moment. Will let you know if happens again. Thank you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP