Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Realtek High Definition Sound card problems


  • Please log in to reply

#1
jenva

jenva

    New Member

  • Member
  • Pip
  • 3 posts
I recently bought a new pc with a Realtek sound card, but after a few days it suddenly stopped working. I immediately got my geek 14 year old son onto the case, but after 2 days, he had no luck. He told me that Windows isn't recognizing the sound card, and that he doesn't know how to set it to a default sound card. I can get sound on Windows Media Player, and thats about it, none of the system sounds, browser sounds, or any other sounds work. Can someone give me an idea on what to do? (He also said that the Sound Card is listed in Device Manager, under its default location; Sound, Video and game controllers)
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi jenva...

First, let's look at the system default settings.

To check the XP sound settings in Control Panel.
  • Open Control Panel and double-click on the "Sounds and Audio Devices" icon.
  • Under the "Sounds" tab, select "Windows default" in the Sounds Scheme drop down menu.
  • Under the "Audio" tab, make sure that your Realtek sound device is listed in the top two sections...if not, select it from the drop down menu.
  • Under the "Voice" tab, make sure your Realtek sound device is listed in both boxes...if not, select it.
  • Under the "Volume" tab, put a tick in the box to "Place volume icon in the taskbar".
  • Click "Apply" and then "Ok".
Now look down by the clock...is there a little speaker there? If yes, double-click on it and make sure there is not a tick in the box next to "Mute" and that the Volume sliders are all set to at least halfway.

Reboot...Sound?

wannabe1
  • 0

#3
jenva

jenva

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
That doesn't make any sense to me, ill get my son to write from here onwards.

Thats not the problem, I have tried EVERYTHING , even with default devices selected, it doesn't work, its not listed under anything, windows doesn't recognize it, all I can select is Modem Emulation line #1 and I know that doesn't play sounds. Un-installing and re-installing doesn't work, the only spot I can find it is in the device manager list. Its Windows Media Centre 2005 by the way, and the volume on that is always on 0, even turning up the volume, but it plays sounds, music, tv, video. Its the windows platform that doesn't work...(Ive tried all the troubleshooters just for the heck of it)

Edited by jenva, 26 January 2007 - 09:47 PM.

  • 0

#4
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
have you tried to o a system restore to a time it was working
  • 0

#5
jenva

jenva

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
rushin1nd ....I COULD KISS YOU!!!!!
Thanks for that very simple suggestion of yours, it worked, I now have sound back in my browsers etc. :whistling: :blink: :help: :) :rofl: :rofl: :help: :lol:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP