Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please help, i have ears


  • Please log in to reply

#1
luis555

luis555

    Member

  • Member
  • PipPip
  • 22 posts
Non of the audio works for the internet. On youtube etc I can watch the videos but there isnt any audio. Mt speakers work and I can listen to music on just about any program imaginable but the internet sound doesnt work

Please help me!
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Please try updating your Windows Media Player to either WMP 10, or WMP 11 if your XP includes SP2. Without SP2 you can only update to WMP 10 but even that should cure your problem if your current version is older.

All versions available here:
http://www.microsoft...p;qstechnology=
  • 0

#3
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
You can also try the following:
  • Go to START-->RUN and type regedit to open the Registry Editor
  • Navigate to the following key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32
  • Now right-click on the heading Drivers32 and select NEW-->STRING VALUE.
  • Call this new String Value wavemapper.
  • Now double-click the wavemapper entry you just created and for the VALUE field, type in msacm32.drv and click OK.
  • Close the Registry Editor and try watching a video on youtube again.
Fenor
  • 0

#4
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
First thing, open your volume control and make sure the "Wave" volume control is turned up.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP