Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SOUND PROBLEMS WITH INTERNET BROWSER


  • This topic is locked This topic is locked

#1
luis555

luis555

    Member

  • Member
  • PipPip
  • 22 posts
i deleted a bunch of my programs and i think i may have screwd up something there, i cant hear sound on youtube and other websites, infact i cant get any sound from the internet (IE or firefox)
my itunes and windows media player and other programs work but not the sound on my internet browsers, can i get some help?

Edited by luis555, 27 January 2007 - 01:45 AM.

  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Topic closed (duplicate topic by OP)
  • 0

#3
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Original topic can be found HERE.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP