Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Logitech Quickcam Pro 5000 and MSN Messenger 8.0


  • Please log in to reply

#1
Silver_Fox

Silver_Fox

    Member

  • Member
  • PipPip
  • 44 posts
Hi all

Can not get sound from any contact when using a new Quickcam Pro 5000 with Messenger 8.0
Have checked that speakers are not muted at this time.


Have tested ok Messenger>Tools>Audio and Video setup.
Also no problem when viewing YouTube etc.

My contacts can hear and see me, I can see them!! but no sound.

My new Dell 9200 came with McAfee Security Centre, is it all possible that Messenger sound only can be blocked.

Any assistance will be greatly appreciated.
  • 0

Advertisements


#2
Silver_Fox

Silver_Fox

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Never got a single response to my problem, so the Logitech QC 5000 was returned in favour of a Microsoft Lifecam 6000. Problem solved!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP