Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Downloads disappear


  • Please log in to reply

#1
Deans

Deans

    New Member

  • Member
  • Pip
  • 6 posts
I am having trouble with downloads disappearing. I will download and click on run nothing happens. Go to search nothing comes up. I have XP home, with Spy Sweeper and Zone Alarm, also I can't even upgrade
ZA because it disappears also. What is going on? I need some help as this is getting to be a PIA.

Thanks Dean
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Does the "Open Save Run" dialog box appear? Are you prompted for a place to save the download? What are trying to download (which extension- .exe, .doc. mp3?)

ZA disappears? The icon? Or the program stops working? Need some more specifics.
Johanna
  • 0

#3
Deans

Deans

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Yes the Open Save Run box appears. I can click on any of these and still the download will disappear. I have even tried to save to Documents and still can't find download. ZA is still working but without the latest
update(s).
  • 0

#4
Deans

Deans

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I have downloaded and downloaded Hijack This will not come up. NO matter what folder and location I put it. The folder is always empty. I even tried a floppy and burned a CD still nothing. Really need some help on this guys.

Thanks Dean
  • 0

#5
xxx1

xxx1

    Member

  • Member
  • PipPipPip
  • 241 posts
hello and welcome, to g's2go.

could be program conflicts (zone alarm) etc try disabling them temporarily but
if you are still having issues and suspect that it is malware related I would start with our malware forum and see if they can make sure you don't have any malware installed.

http://www.geekstogo..._Log-t2852.html

cheers...xxx1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP