Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Onboard Audio


  • Please log in to reply

#1
tabris

tabris

    New Member

  • Member
  • Pip
  • 5 posts
I have a GA-M61PM-S2 Gigabyte nforce 430 board using onboard audio. It is the realtek hd audio output, and Im going to get a audigy 4 soon, but I wanted to know if anyone else had this problem.

When I plug my headphones into the onboard sound either from the front port or the back port directly in the mobo I hear a scraty low low low volume noise when as i move the mouse, and it stops when i stop moving it, but if i open a program or app like a web browser it sounds like I can hear it loading through the headphones. i even took them off and listened to my computer and i dont hear it, only through the headphones. I have no idea what could cause this any ideas?
  • 0

Advertisements


#2
tabris

tabris

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Is it possible that my usb mouse is using the same irq as my onboard sound? Anyone?
  • 0

#3
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
It's possible, but unlikely. Start -> Run, devmgmt.msc, View menu, Resources by Type, click + next to Interrupt Request. Is that just a standard USB mouse?
  • 0

#4
tabris

tabris

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
well I got a audigy se sound card to fix this issue and it does, but now my bass and treble is grayed out (locked) and I cant figure out how to adjust, i installed all drivers, and bass and treble is locked in windows and in the playcenter software for my audigy....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP