Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Now SP2 produces Stop Codes


  • Please log in to reply

#1
carnealse

carnealse

    New Member

  • Member
  • Pip
  • 4 posts
My new hardware is finally up and running but under XP Home SP1.
When I install SP2 I get these stop codes;
0x0000007 (0xc0000005, 0xf7710750, 0xf794f430, 0x794f12c)
I am running Biostar's Nvidia GeForce6100-M9 socket 939 with an AMD Athlon 3200+ CPU. The OS is branded by emachines, but I don't think that has anything to do with the new hardware rejecting SP2.
I would really like to run SP2 due to its superiority in safety over SP1. Any ideas?

Edited by carnealse, 03 February 2007 - 09:19 PM.

  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
A Stop 0x7 is an error you shouldn't really be seeing in everyday usage, apparently it only exists under Win2000.

But also this can apparently be a hardware issue as well. Its also caused by a faulty network driver.

Also this can be caused by old drivers or hardware acceleration, or even with the option of "System Bios Cacheable" set to enabled in the BIOS.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP