Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Flash


  • Please log in to reply

#1
pherny

pherny

    Member

  • Member
  • PipPip
  • 28 posts
i didnt know where to post this...but my problem is that i can hear sound from my speakers well except for anything that has to do with flash i can see the vid but not the sound its like if it were on mute. anyone know what may have caused this?...

thanks
pherny
  • 0

Advertisements


#2
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
go to my control panel
sounds and audio
is there a check mark in mute box
if there is remove it
click ok

also is is the volume slider turned on
check to see if theres a check mark on the box that says
place icon in the system tray

clicking on the speaker icon pulls up the volume controls

Edited by rushin1nd, 29 January 2007 - 01:54 PM.

  • 0

#3
pherny

pherny

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
everything is fine nothing is on mute the volume is up media player works fine videos play fine is just when it comes to flash theres no sound....
  • 0

#4
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
ok what do you mean by flash
  • 0

#5
pherny

pherny

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
macromedia flash like say i go to youtube.com i can see the video fine but i cant hear it...sorry if i didnt explain myself earlier
  • 0

#6
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
oh im sorry im not familiar with youtube

maybe someone else knows
  • 0

#7
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
hi, do you have the latest java,

check to see that you have the latest Java installed
http://java.com/en/d...help/testvm.xml
  • 0

#8
pherny

pherny

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
just downloaded it still no sound...this is stressful
  • 0

#9
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
try downloading the newer version of adobe

see if that helps

http://www.adobe.com...ts/flashplayer/
  • 0

#10
pherny

pherny

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
got it...still nothing...i have no clue whats the prob with this thing
  • 0

#11
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
i am stumped, sorry
  • 0

#12
pherny

pherny

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
thanks for trying to help out.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP