Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

bfg geforce 7300 gs oc will not work


  • Please log in to reply

#1
yesnomaybenot

yesnomaybenot

    New Member

  • Member
  • Pip
  • 2 posts
[attachment=12845:attachment]I purchased avideo card with a VGA out & a DVI out with the intention of connecting aTV with VGA input as well as my monitor My computer is an HP m7360n madia center with a GEFORCE 6200 turbo cache but only
one VGA output. I installed a BFG GEFORCE 7300 GS OC with a VGA DVI & S VIDEO out. With the new card I had stripes and a totaly blurry screen on my monitor no matter which port iused I could not set the resolution up or colours. I checked the monitor and it would only show default and res. &colour would keep going to ;owest level . I called BFG's tech line and was told media centers neede different drivers which I downloaded and installed. It made no differernce . I reinstalled my original video card and it works fine . I sent an E-mail to their service and was told to get power supply info which I sent back and was told it only had 19 A and should have 20A. and to change my power supply. I think this was a cop out and there is either acompatability problem or a defective card. I have installed cards in my other comp. & had no problems like this. I wonder if anyone has more insight or has had similar problems
  • 0

Advertisements


#2
yesnomaybenot

yesnomaybenot

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I'm not sure why I did not get any responses but I ended up resolving my card problem by exchanging it. In the store their tech tried the BFG 7300 gs card in another computer which did te same vertical lines and other problems I had . They exchanged it or the same model card and it works great. I actually decided to change the power supply for a 500 watt one because they were on sale cheap and I'm not sure if it's possible but my computer seems to boot up quicker now. :whistling: :blink:
  • 0

#3
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
To answer your question, it may have been a day where many posts were made to this forum and your post was regulated to the second window. This seldom happens but i have seen it happen before. Most of the Techs here cruise thru to se if there is any unanswered threads but seldom will look at the second page. I know i do not. Sorry about the delay in you getting any answer.

SRX660

Edited by SRX660, 09 February 2007 - 11:03 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP