Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

HDD -- Access is Denied

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
I was using WinXP on the hard drive that I"m trying to get my stuff off of on a computer thats currently nonfunctional in my bedroom. I wanted to make sure I got all of my pictures off of it so I hooked it up to my computer downstairs thinking I could probably transfer files between the HDD's from my other computer running Windows XP. When I tried to get into my files for pictures in D:/Documents and Settings/My Name it came up with the error message:

D:/Documents and Settings/My Name is not accessible.
Access is Denied.

It says that it contains 0 Bytes and 0 Folders -- indicating its empty. Not so. I opened up the file when I was on a Linux Live on CD program and the files were definitly there. I just couldn't move them. Why? I dunno.

I googled it and came up with something called a SID thats supposedly unique to HDD's with NTFS. Thought maybe this was the problem. It told me to check to see that Simple File Sharing (Recommended) is unchecked. I went into Tools >> Folder Options >> View and Simple File Sharing wasn't even listed to be able to uncheck. Weird. Anyway, I really just want to be able to get my pictures out of that file folder.

Any Help would be Appreciated! Thanks!

  • 0




    Retired Staff

  • Retired Staff
  • 2,459 posts
Take a look at these links:

How to View, Change, or Remove Folder Permissions in Windows XP

How to Disable Simple File Sharing for Windows XP Home

How to Disable Simple File Sharing for Windows XP Professional

What you need to do is change the permissions on your old My Documents folder and take ownership with your new user account. These links should help.

Please post the results.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP