Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

D: drive won't recognize blank discs


  • Please log in to reply

#1
dln159

dln159

    Member

  • Member
  • PipPip
  • 33 posts
I recently discovered that my d: drive (cd burner) won't recognize blank discs. Used to be when I put one in a litttle box would pop up offering me options, including creating a folder in which to write files. Now nothing happens and when I try to double click on the d: icon it says disc not accessible, or something like that.

I can still burn discs directly through Photoshop and Media player, and I can still play CDs and DVDs, so this is more annoying than catostrophic. Still, I wouldl like my computer to work properly, and I would like to be able to have the option of saving data files to CD.

The computer is a Toshiba Satellite M35X laptop and I am running XP.

Can anyone help me?

Thanks for your help.
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
What about with a pre-recorded disc, like your program CD or a music CD? Does autoplay start with those?
  • 0

#3
sarahw

sarahw

    Malware Staff

  • Member
  • PipPipPipPipPip
  • 2,781 posts
Open "My computer".
Right click on the D: icon and from the menu select "properties".
Select the "Autoplay" tab. In the pull down menu select "blank CD". Then in the Actions field select "prompt me each time to choose an action".

Now click on the "Recording" tab. In the field put a tick next to "enable CD recording on this device" Select C: as the drive to store temporary drive.

Click on the "Apply" button at the bottom, then click OK.

Insert your blank disk and then come back to this thread and tell us what happens.

Edited by sarahw, 30 January 2007 - 07:55 PM.

  • 0

#4
dln159

dln159

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
Okay, now it still won't pop open automatically, but I can double click and open d:\ and drag files there for burning.
  • 0

#5
sarahw

sarahw

    Malware Staff

  • Member
  • PipPipPipPipPip
  • 2,781 posts
What do you mean "won't pop open automatically"? Do you mean the Drive after burning? Or the what do you want to do with the disk window wont popup.
Also, It might be worth getting a program like Nero to copy information onto CD's. Some people find it easier sometimes.
:whistling:
  • 0

#6
dln159

dln159

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
Sorry. I have been moving and lost track of this discussion.

I would like the disc burning window to pop up automatically when I insert a disc. It used to do that. And I have never had any problem using the basic XP burning system.

Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP