Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lose ability to load web pages


  • Please log in to reply

#1
ljd6969

ljd6969

    New Member

  • Member
  • Pip
  • 4 posts
After restarting my computer or disabling and then re-enabling my network connection my computer works great surfing the web. I have a cable modem. After a period of time, could be a few hours or a few days, i lose the ability to load web pages, i get the error msg "cannot find server". AOL still runs fine as well as my remote desktop into my office, but IE 6.0 and FireFox will not load almost any web pages. I then have to reboot or disable and re-enable the network connection again. I have looked into as many things as i can think of to correct this. Does anyone have a suggestion? Thanks
  • 0

Advertisements


#2
ljd6969

ljd6969

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I hope someone can help with this
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP