Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

many problems after making registry changes


  • Please log in to reply

#1
annette s

annette s

    New Member

  • Member
  • Pip
  • 5 posts
I'm new to this forum, and not super tech savvy, but I could hold my own. Ok, so this is what has happened in the last 24 hours....I wanted to clean up my desktop, and found out that I could not remove my HP Share-To-Web program. Found out through MS support site that there was a huge problem with this program, and removing it would not be easy. Through much search and many forums, I made some registry changes, updated my InstallShield ikernel update, and eventually removed that program. Yeahh!
Ok, so now I have other issues. My search companion for finding files does not work, my recycle bin desktop icon has disappeared and I cannot put My Documents folder back on desktop either. I also get a runner error when the computer boots up stating "invalid backweb application id 7288971. These are the only problems I know of up to now. Any ideas on how I can get Search Companion back and/or how to be able to get the desktop icon for My Documents back on desktop?? Any and all assistance would be greatly appreciated

Edited by annette s, 03 February 2007 - 08:10 PM.

  • 0

Advertisements


#2
doire

doire

    Member

  • Member
  • PipPipPip
  • 210 posts
Post your log here http://www.geekstogo..._Log-t2852.html
  • 0

#3
annette s

annette s

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I am not sure what you want me to do, Doire.
  • 0

#4
annette s

annette s

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Doire, duh...you want me to post on the malware forum because of the hijack this log...ok, so how do i change to other forum?
  • 0

#5
doire

doire

    Member

  • Member
  • PipPipPip
  • 210 posts

Doire, duh...you want me to post on the malware forum because of the hijack this log...ok, so how do i change to other forum?


Post your log into the malware forum.

It will only get answered in there. Be patitent as it might take a while...they are so busy in that forum
  • 0

#6
annette s

annette s

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I am so sorry, but I can't for the life of me find out on this site how to change my post to a different forum...help please. thanks
  • 0

#7
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
the same way you posted your highjack log but click on the link below

http://www.geekstogo...a...amp;s=&f=37

click on new topic and put your hijacklog there

do like doire suggested

your are infected with malware and a 3 day wait is not unusual to wait

so dont reply to your own post
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP