Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Your current security settings do not allow you to send HTML forms


  • Please log in to reply

#1
geeks4407

geeks4407

    New Member

  • Member
  • Pip
  • 6 posts
When trying to fill in a form or respond to a survey, my computer generates the following....

Your current security settings do not allow you to send HTML forms.

How do I modify my security settings to allow me to send HTML forms? I have looked in IE7 security tab section and cannot find what needs to be changed.

geeks4407
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
I think it may be this:

1. Open IE and click 'Tools'->Internet Options'
2. Click 'Security' tab.
3. Click 'Internet' icon then click 'Custom Level'.
4. Scroll down to "Submit non-encrypted form data" and click "Enable".

Close IE/Open IE
  • 0

#3
geeks4407

geeks4407

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I just checked...it is already enabled.

It must be something else.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP