Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ASUS A6L Laptop Problem


  • Please log in to reply

#1
mme16

mme16

    Member

  • Member
  • PipPip
  • 23 posts
Hi I would like to reinstall Windows XP Home
But When I put in the cd and restart the computer to boot off the cd it just starts up. I wont even allow me to access the BIOS at all as I press the DEL button but it shows the asus logo then it starts to load windows :blink: just as normal. I can read the cd once windows is booted up. How can I fix this? :whistling:
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Can we have the make and model number of the computer.
Have you tried tapping del from when the computer beeps. Are you 100% certin that del is the key to your bios.
  • 0

#3
mme16

mme16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
Thanks for the reply

Model: ASUS A6B00L
RAM: 512 MB
HD: 80 GB
OS: XP Home SP2
Proccesor: 1.5GHZ

How do I find out if it is/isnt the del key to access the BIOS ?
  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
on startup it should say what key to press
  • 0

#5
mme16

mme16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
all it displays is the intel inside logo and the asus logo I have tried to shutdown than wait then turn back on. Restarting it but nothing :whistling:
  • 0

#6
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hmm odd this is from the ASUS web site: press DEL
to enter BIOS setup page when ASUS white logo appears during system Boot-up procedure.
  • 0

#7
mme16

mme16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
I have done it before so I dont know what is wrong.
  • 0

#8
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
is there more then 1 del key
  • 0

#9
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Try this
ASUS click on me
  • 0

#10
mme16

mme16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
Thaks for all the reply's :whistling:

I have fixed this problem, by trying almost every possible key that would start the bios and it was F2. I have now started to do a clean install of windows xp home :blink:

Thanks for the help :help:

Edited by mme16, 04 February 2007 - 02:31 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP