Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Certificate security popups


  • Please log in to reply

#1
defender13

defender13

    Member

  • Member
  • PipPip
  • 87 posts
Im having security certificate warnings popup on some sites.
they look like this
I want these to not popup but im not sure how to make them do so.Any help would be appreciated.
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Why turn them off? If you view the details and trust the site, you can accept that site's certificate. Oherwise, check your settings under Internet Options, and select the Advanced tab. Uncheck the box dealing with the Server Certification. Hope I remembered that right. :whistling:

Ron
  • 0

#3
defender13

defender13

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
I dont see anything that says server certificate where would it be located?.I want to turn them off because on most of the sites i go to suck as xbox.com ,nycap.rr.com and things like that i sometimes have to click yes 5 or more times before the page can load.Its really annoying.
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
On IE, it is under Tools/Internet Options/Advanced tab. Somewhere near the bottom of the list I think. Or you can go to Start/Control Panel/Internet Options. Both ways brings up same window. Or you can put these sites in your Trusted Zone (not recommended).

Ron
  • 0

#5
defender13

defender13

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
i just tried that and they still popup.Im going to try and unselect everything under security and see if they still popup.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Unchecking the server certification box requires a reboot to work. I'm at a loss for any other ideas at this time.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP