Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MS Word printing text in brackets {tc \11} or {tc \12


  • Please log in to reply

#1
highland403

highland403

    Member

  • Member
  • PipPipPip
  • 224 posts
I am having a problem with MS Word printing brackets and the letters tc. I assume this is some kind of code because it doesn't show up on the screen, but when I print the document it is there. It seems to always start with the letters tc \11 or tc \12 and then it repeats what immediately preceded the brackets. The document I am writing is in outline format and the unwanted text only seems to appear after a heading. For example, if I type:

II. INTRODUCTION

what gets printed is:

II. INTRODUCTION{tc \11 "II. INTRODUCTION}

or, it might print as:

II. INTRODUCTION{tc \12 "II. INTRODUCTION}

It also sometimes prints the word {Private}.

Does anyone know what this is and how to get MS Word to stop printing it? :whistling:

By the way, a different computer networked to this printer doesn't print the unwanted text.

Thanks

Edited by highland403, 05 February 2007 - 09:49 AM.

  • 0

Advertisements


#2
Jrenter2

Jrenter2

    Member

  • Member
  • PipPipPip
  • 435 posts
Hello highland403

You are correct in saying the tc is a code. It is actually a table entry field. It is used when you insert text into code in a Table of Contents (TOC). You can view them on the screen if you wish, but by default they are hidden. To view click Show/Hide on the Standard toolbar. If you change your format you won't get them at all. Just go to Styles/Formatting to change that option.

As for the printing...by default it is not supposed to print, but you can change it by going to:
Tools,
Options
Print tab
Uncheck the box that says Include with Document: Field Codes. Make sure there is no check mark in the Field Codes box. That should take care of the problem for you.

Hope that helps. Let us know what happens. :whistling:

Jrenter2
  • 0

#3
highland403

highland403

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
Hi Jrenter2:


With your help, we figured it out. I went to the Tools, Options, Print tab. There was not a check in the Field Codes box, but Comments, Hidden Text and Drawing Objects were checked.

I went to the computer that wasn't having the problem and the only thing checked there was Drawing Objects. So I unchecked Comments and Hidden Text and that cleared up the printing problem.

Thanks for the help! :whistling:

highland403
  • 0

#4
Jrenter2

Jrenter2

    Member

  • Member
  • PipPipPip
  • 435 posts
I'm glad that we were able to help you with your situation. Please come back if you have any more problems.

Jrenter2 :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP