Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video Card Issue


  • Please log in to reply

#1
thatguy011071

thatguy011071

    New Member

  • Member
  • Pip
  • 2 posts
Hey how is it going? I recently built a new system back in December and besides the heat issues that have been resolved I have one other minor issue. Really like a nuisance than anything else. Sometimes when I boot the PC up the video card reverts back to the lowest settings. I have checked to make sure the drivers where up to date and there are no questions marks in the device manager. The video card is an Asus Nvidia 7900 GS. No other issues, the system has been reliable and fast but this issue bugs me. Systems specs below.

Intel 945PSN Motherboard
Intel Pentium "D" Processor at 3.2 gigahertz
10,000 RPM Raptor Hard Drive
2 gigs of Kingston DDR2 667 RAM
Nvidia 7900 GS video card
ThermalTake 550 watt power supply
RaidMax Case
Zalman CNPS9500 LED Processor Fan
Windows XP Professional



System Snapshot
  • 0

Advertisements


#2
thatguy011071

thatguy011071

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Wow very surprised that no one has an ideas on this, guess I will look elsewhere.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP