Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot connect to internet vista business


  • Please log in to reply

#1
bar10der61

bar10der61

    New Member

  • Member
  • Pip
  • 3 posts
I can connect to the internet at home (Windows Vista Business Upgrade) via cable no problem using dhcp. At the office I cannot. We use a lynksys efah16w hub and static Ip addresses. I set up the pc with identical settings XP had but no internet.. Local connection within the lan are fine. Is it the firmware on the hub? or something else I'm missing..

Edited by bar10der61, 05 February 2007 - 05:07 PM.

  • 0

Advertisements


#2
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
Open IE > Tools > Internet Options > Connections > LAN Settings > *TICK* Automatically Detect Settings > OK > OK > Reboot > Try again :whistling:.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP