Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

activex and shockwave player related


  • Please log in to reply

#1
maree1604

maree1604

    Member

  • Member
  • PipPip
  • 26 posts
Hi i am trying to get onto Habbo Hotel but whenever it comes up it says 'click to run activex on this webpage?' I click OK but then i get the Microsoft Error thing come up asking me if i want to send a report. I have been to Tools -> Internet Options -> Advanced -> then checked the Allow active content files to run on my computer, but it didn't change anything.


Also i wanted to go on Magic Kingdom and it said i needed to download Shockwave Player, it then took me to the page to download, i clicked Download Now, then it said again 'allow this page to run activex?' I clicked yes and got the same thing as before. :whistling: :blink: :help: :help: :) Help meee please!


Thanks.

Edited by maree1604, 06 February 2007 - 02:39 AM.

  • 0

Advertisements


#2
fozziebear

fozziebear

    Member

  • Member
  • PipPip
  • 80 posts
What kind of security software do you have installed?
  • 0

#3
maree1604

maree1604

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
How do i find that out? I don't think i have any.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Which version of IE have you got
  • 0

#5
maree1604

maree1604

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
It says version 6.0

My computer is only a few months old.
  • 0

#6
maree1604

maree1604

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
It says version 6.0

My computer is only a few months old.
  • 0

#7
maree1604

maree1604

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
oops double post

Edited by maree1604, 06 February 2007 - 09:51 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP