Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot access the internet


  • Please log in to reply

#1
jdnorway

jdnorway

    New Member

  • Member
  • Pip
  • 4 posts
I am absolutely out of ideas, so please help me.

We bought two new Levono PCs last week, that both run XP. One is a cheaper version (R60) and one is a slightly more expensive one (T60).

We have a wireless router set up in our house already, that I've been using with my old laptop without issues for a while. The T60 connects to this network with ease, and I'm writing from it now, so there are no connection issues. The R60 also connects to the network, but it will not connect to the internet.

I have checked every setting I've heard of, found or searched for, but I cannot locate a fault. Internet options are set to detect automatically. IP- and DNS-addresses are set to be automatic. The "ThinkVantage" says that we can access the network, but not the internet, and gives an error message saying "Verify the configuration of your firewall program" - but the firewall settings are the exact same as on this computer.

Any ideas? The only things I can think of are:

This computer (the T60) has an AEGIS Protocol (IEEE 802.1x) installed, which the other computer does not, but if I go to the wireless network settings, the authorisation tab is disabled for IEEE 802.1x. (I have no clue what this is, other than what I could read on Wikipedia).

The R60 has a host name that was written with Norwegian characters, which doesn't work (they've been replaced with other characters), but I thought that was only relevant if you hook up the computers in a local network?

Sorry for the long post, but I'm lost and have used a lot of time on this. I greatly appreciate any help that can move me toward a solution.

JD
  • 0

Advertisements


#2
jdnorway

jdnorway

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
We've talked to some phone help people and they had us reset the computer to where it was the day we received it, but it didn't work. We had the computer temporarily connected on a wired connection on Thursday. Downloading AVG now to run a virus scan.
  • 0

#3
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
Open IE > Tools > Internet Options > Connections > LAN Settings > TICK AUTOMATICALLY DETECT SETTINGS > OK > OK > Reboot > Try again :whistling:.
  • 0

#4
jdnorway

jdnorway

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for the tip.

We've done everything, including a reset of the whole system to the the factory settings (not that big a deal as the machine was new last week), installing latest versions of all drivers, conversations with IBM help twice and Telenor help once. I think the problem is an incompatibility between our Netgear wireless router and the networking card on the Lenovo R60e.

We'll probably just buy another wireless router, hoping that might solve the problem.

The frustration is also partly with the lack of good help you can get out there. IBM says they don't have support for this issue, as it's a 3rd party issue (they claim). Telenor - our ISP - tries to help (on their $3 per minute support line), but can only take us through the same step-by-step guides you find several different places on the internet, including on IBM's webpage.

I hate computers.
  • 0

#5
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
Wireless is wireless, and it's pretty much all inter-compatible, being that it's all based on international standards.
Try this with the wireless connected, but unable to access the internet, as it has been.
Go to Start -> Run and type in cmd. Hit enter. On the command prompt, type in ipconfig /all, and hit enter. Let us know what it's listing there for Connection Specific DNS Suffix, IP Address, and DNS Servers

Next, type in ping 216.239.39.99
and let us know what it comes up with, either request timed out, or reply from.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP