Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble viewing a web site.


  • Please log in to reply

#1
sanpan

sanpan

    New Member

  • Member
  • Pip
  • 2 posts
I have a wireless connection on my laptop. I can use skpye but can't get a web page???
  • 0

Advertisements


#2
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
Hi, welcome to geekstogo
sorry, need some details
- what happens when you try to connect to network(password request or blanc page)
- what network type
- what computer
- what distance between the two
thks
  • 0

#3
sanpan

sanpan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I am usng a Dell Inspirion laptop running Win XP and I'm using a wireless network.
My laptop is right next to my desktop which is hooked up to Comcast Cable.
I think my laptop is connected to the internet because I can use Skype to make calls, but I can only get a blank web page when I try to surf the web.
  • 0

#4
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
If using IE, check the LAN settings thus:

1. Open IE. Go to Tools->Internet Options->Connections tab.
2. Click button marked "LAN Settings".
3. All three tick-boxes should be UN-ticked

Click 'OK' and 'OK' again.
Close IE.
Re-open IE try it now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP