Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP professional not showing folder options.


  • Please log in to reply

#1
sahyd2don

sahyd2don

    Member

  • Member
  • PipPip
  • 58 posts
I have 2 operating systems both Windows Xp professional.I wanted to see what are the hidden files in my system so i went to click tools>folder options.But i cant find it there.I don't know why.Can any body please help me put it back in its place.
  • 0

Advertisements


#2
h_mike

h_mike

    Member

  • Member
  • PipPipPip
  • 344 posts
I don't suggest viewing these hidden files and folders, but anyway. Use this at your own risk. Do this, go to the Local Drive "C". At the top go to Tools>Folder Options>Click the View Tab>Under Hidden Files and Folders, click the bullet (circle/dot): Show Hidden Files and Folders. The reason I say use this at your own risk, is because you can easily accidentally delete/remove or modify an important file. Anyway I hope this is what you were looking for.

Edited by hayabusa_mike, 07 February 2007 - 11:06 AM.

  • 0

#3
sahyd2don

sahyd2don

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts

I don't suggest viewing these hidden files and folders, but anyway. Use this at your own risk. Do this, go to the Local Drive "C". At the top go to Tools>Folder Options>Click the View Tab>Under Hidden Files and Folders, click the bullet (circle/dot): Show Hidden Files and Folders. The reason I say use this at your own risk, is because you can easily accidentally delete/remove or modify an important file. Anyway I hope this is what you were looking for.



I know what you are saying.I know where to go to uncheck the radiobutton to make the hiddenfiles visible.What i am saying is there is no folderoption in tools menu.I want to see the folder option to be visible again.I cant see it even if i am in administratiors account.I think there is some registry key missing.Any body here know how to get it back.
  • 0

#4
hafizik

hafizik

    Member

  • Member
  • PipPip
  • 21 posts
plz do double check on ur computer if there is any existance of virus..Because there is a probability that your computer have been infected by trojan type virus..still able to open regedit?
  • 0

#5
hafizik

hafizik

    Member

  • Member
  • PipPip
  • 21 posts
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
This is the key root on registry that trojan usually most likely to add his value.see if there is any key name 'No Folder Option' and change its value to 0,0 means no and 1 means yes.
  • 0

#6
sahyd2don

sahyd2don

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
This is the key root on registry that trojan usually most likely to add his value.see if there is any key name 'No Folder Option' and change its value to 0,0 means no and 1 means yes.




Got the solution for it its
Click Start, choose Run and execute regedit.

Navigate to: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

Look for a value called NoFolderOptions on the right panel

Right click on the NoFolderOptions value and choose delete

Navigate to: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

Right click on NoFolderOptions on the right pane and choose Delete
  • 0

#7
sahyd2don

sahyd2don

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
This is the key root on registry that trojan usually most likely to add his value.see if there is any key name 'No Folder Option' and change its value to 0,0 means no and 1 means yes.


Thanks bro for helping me i just deleted the key "no folder option".Thanks again for extending your help.
  • 0

#8
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Glad you got it figured out sahyd2don, and thanks for letting us know how you fixed it so that other people that find this topic will have a possible solution to their problem. :whistling:

Fenor

NOTE: Malware is usually the culprit when it comes to this type of problem surfacing, so anyone who reads this because they have the same problem should definitely do a check and make sure that there is no Malware on your system.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP