Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't run winamp or wmp


  • Please log in to reply

#1
nikorasu

nikorasu

    Member

  • Member
  • PipPip
  • 33 posts
I always use winamp, but when I tried opening it today, it just gives me an error report after it begins to load the window. I tried windows media player and opened, appeared fully loaded, but doesn't respond. I am able to watch videos/listen to audio online just fine.

I thought it may be a media player thing, but iTunes runs fine. I know that iTunes and WMP have their differences, though.

Anyways, last night, I uninstalled a number of programs, and that probably took something out of my comp's registry or I dunno where from that it shouldn't have. I uninstalled a couple P2P programs, TuneUp Utilities 2006, and WindowsBlinds.

Any ideas what could be causing the problem?

edit: also, I also ran a system restore and that didn't solve the problem.

Edited by nikorasu, 07 February 2007 - 05:48 PM.

  • 0

Advertisements


#2
h_mike

h_mike

    Member

  • Member
  • PipPipPip
  • 344 posts
You said something about an error report. Can you try to retrieve this error report, and copy and paste it here?
  • 0

#3
nikorasu

nikorasu

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
It's just this run-of-the-mill sort of error...
Posted Image

I don't know if this helps at all, but I'm throwing in the details in case.
Posted Image

Edited by nikorasu, 09 February 2007 - 05:00 PM.

  • 0

#4
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Winamp for me always seems to encounter a file getting lost or corrupted every six months or so i just uninstsall and reinstall it with the latest version always fixes it and only takes 5 minutes.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP