Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explore Won't Open


  • Please log in to reply

#1
jita4tw

jita4tw

    Member

  • Member
  • PipPip
  • 10 posts
The following message appears when trying to open Internet Explorer

The LAN settings have been change from automatically detect settings to use proxy server with address 127.0.0.1 and port 6711

We I try to change to settings the IE window disapears.

Help!!!!!!


The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
Click the Tools menu, and then click Internet Options.
On the Connections tab, click LAN Settings.
Select Automatically detect settings, and then click OK.
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the Back button to try another link.



Cannot find server or DNS Error
Internet Explorer
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start, control panel, network and internet, network connections, click internet TCP/IP then click properties, put the dot in automatic for both, click apply

Which firewall do you use
  • 0

#3
jita4tw

jita4tw

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I have tried resetting the dial up settings but it is like someone imediately changes it back to detect settings use proxy server with address 127.0.0.1 and port 6711

We I try to change to settings back again the IE window disapears.

thanks,
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you right click the connection, click disable, confirm

Click make new connection, set one up and see if it runs
  • 0

#5
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
a quick google of port 6711 turns up several links like this. most say it is associated with maleware like subseven and backdoor-g.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP