Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem With Display/No Sound Mixers/etc.


  • Please log in to reply

#1
ChocolateChu

ChocolateChu

    New Member

  • Member
  • Pip
  • 2 posts
Well, I just got over a huge virus attack. I was infected with a load of Trojans and stuff. But it's all cleaned out now. There are still some problems with XP so I have come here to ask you smart people what I can do!

Note: All these problems appeared yesterday. I don't know if they're related or whatnot. As for how they happened, I'm not quite sure. I was experiencing problems with my old Firewall and I restarted the computer. (That was when the viruses took over I think) The problems just kinda showed up after that.

The Problems:
- All the windows bars (start bar/task bar) are an tan/white color. Obviously they're supposed to be blue. But they're not. (Already changed the options to "adjust for best appearance" and I've already messed with the Task Bar and Start Menu in Control Panel)
- Trying to get into Volume Control gets me: There are no active mixer devices available. To install mixer devices, go to Control Panel, click Printers and Other Hardware, and then click Add Hardware. This program will now close."
- When I try to access "Add Hardware", I hear a little activity in the HD, and then nothing.
- It tells me there are no printers installed. "There was a problem printing. No Printer could be found." (I just printed a form out yesterday. D<)
- Cannot Switch User

Important Stuffs:
- I have no XP disk. (Probably forgot it at our old house XD)
- I don't know if I have a recovery partition. When I try to open disk management to check I get this error: "The dependency service or group failed to start."
- Cannot do a System Restore as it was turned off. (How Magical D<)

All those recently changed things:
- Changed Firewalls today.
- Got a new mouse last week. (Microsoft Intellipoint oh how I love it. <3)

Past Problems:
- Only thing I can really think of is I had a helluva problem with my USB port. But that's because my old mouse plug was bent. D: Got a new one and it works fine now.
- Of course that virus problem I mentioned before.

Running Programs:
Firefox
SuperAntiSpyware
Avast! VRBD
Avast! On-Access Scanner
Lavasoft Firewall

Things Tried:
Downloaded DeskFix - Only thing that happened was my wallpaper disappeared.


Hope this can be fixed. D: If not I'm totally screwed XD I need this computer for work. (Plus gaming is always fun >.>)

Edited by ChocolateChu, 08 February 2007 - 05:39 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP