Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Animations and error HTTP 403 Forbidden


  • Please log in to reply

#1
1Rich

1Rich

    New Member

  • Member
  • Pip
  • 3 posts
:whistling: :blink: I am having two problems.

1. When I make Animations with Animation 3 everything works perfectly on my computer. When I post my work into a forum I belong to I can not see my or anyones animations moving at all, although others in the forum say they see my animations, I can not. This happened about a year ago but forgot how it was fixed, which I believe was something very simple.

2. I get the following error message when ever I try to click on a link in any forum's, including this one. Also get it when trying to download something from one of the download sites or Web pages. This has just happened with in the last week. I do not recall making any changes in my system other than re-newing my Norton Anti-Virus. I do not understand what they mean by "does not have permission" or how to get permission.


This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage.

For more information about HTTP errors, see Help.

I have the following;

HP Pavilion 1034n, P4 [rocessor, 1GB PC2 3200 DDR2 SDRAM memory, 200GB 7200rpm Serial ATA Hard Drive Operating system is XP w/sp2

hope I have furnished enough info and some one out there can help me out. I patiently await an answer, Thank you Rich :help:

Attached Thumbnails

  • http_error1.png

  • 0

Advertisements


#2
1Rich

1Rich

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Can't anyone out there help me?? been 4 days and not one responce to this help question. two others posted within an hour today and already have many responces.

Did I post this in the wrong thread? or??

Someone PLEASE help me,

Thanks once more, Rich
  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Either your security settings or your firewall may be preventing images being shown and downloading anything. Use Tools/Internet Options and reset the ones under the Security tab. Some sites do not allow displaying unless cookies are turned on. You could try setting to Medium high under the Privacy tab, plus clicking the Sites button and adding the URL and clicking the Allow button.

HTH...

Ron
  • 0

#4
1Rich

1Rich

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Either your security settings or your firewall may be preventing images being shown and downloading anything. Use Tools/Internet Options and reset the ones under the Security tab. Some sites do not allow displaying unless cookies are turned on. You could try setting to Medium high under the Privacy tab, plus clicking the Sites button and adding the URL and clicking the Allow button.

HTH...

Ron


Thank you Ron, I got everything that you suggested, until I got down to turning on cookies and the part where you say plus clicking the Sites button and adding the URL and clicking the Allow button.

as you can see I do not know anything about computer technicle stuff so please be patient with me,,
  • 0

#5
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Under Tools/Internet Options/Privacy tab. See if you're set at Medium High or try Medium setting. Selecting Sites button will allow you to enter sites you wish to Block/Allow. Copy/paste the URLs of sites you're having problems with and see if this helps.

Norton's setup under the Firewall and Privacy settings need to be checked. Popups/Ads may be turned off, too. Norton has a long list of words it uses to block animation/ads/banners. You'll have to fine your way to them as I don't have Norton. My sister does, but it will be some time before I'll be over there to use her computer.

This from Symantec:

When using Internet Explorer, you must have the browser set to play animations in Web pages to see updates to the ThreatCon status. To set this option, do the following:

1. Open Internet Explorer.

2. Click Tools > Internet Options.

3. On the Advanced tab, under Multimedia, check Play animations in web pages.

4. Click OK.


This about blocked links, ads...more from Symantec.

HTH...

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP