Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

A: Drive Error


  • Please log in to reply

#16
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Just checking! I'll hand you back to LindaGail....
  • 0

Advertisements


#17
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts

Maybe they took out a drive too look at it when I brought it in. I don't know.


2: Im not sure, it could have been them or me reinstalling windows


Let's back up. Please explain these statements. What has happened with your system?

Secondly, do you have more than one hard drive in your system?
  • 0

#18
zestron

zestron

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 323 posts
My system was first brought into a shop and opened up because there was somthing wrong with some reading thing in the drives. Then, I reinstalled Windows myself with a legal copy. (OMGGZZORORRSSS!!!!$!*&) :whistling:

I have one HD. :blink:
  • 0

#19
AnthonyJ

AnthonyJ

    Member

  • Member
  • PipPipPip
  • 539 posts
dont wanna butt, but i have had 2 pc's do this, the 1 the floppy drive was bad. the 2nd the floppy channel was bad. you could try another floppy drive, or disable the floppy in bios (either way will get rid of that message as long as its not a bad floppy channel, then you have to disable it to remove the error)
  • 0

#20
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
This may indicate a failure on the floppy during the self-tests. This isn't specific to your motherboard, but it may apply.

Before the system boots up, the AMIBIOS executes the Power-on Self Test
(POST) routines, a series of system diagnostic routines. If a test fails but the
system can still function, a non-fatal error has occurred. The AMIBIOS responds
with an appropriate error message followed by:

Press F1 to RESUME.

If this option is set to Disabled, a non-fatal error does not generate the Press F1
to RESUME message. The AMIBIOS still displays the appropriate message but
continues the booting process without waiting for the F1 key to be pressed. This
eliminates the need for a user response to a non-fatal error condition message.
The Setup screen option: Wait for F1 If Error > [Enabled]

Valid values:
�� Disabled
�� Enabled

Get back into BIOS and look for this kind of setting. If you find it, set it to "disable". Reboot. Does the error repear? If not, you know the floppy drive is bad and need to be replaced.
  • 0

#21
zestron

zestron

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 323 posts
So disable it and then re able it? Or are you saying just chuck it, because I would rather the message because my floppy is a 7 in one. I need it for my camera.
  • 0

#22
zestron

zestron

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 323 posts

Get back into BIOS and look for this kind of setting. If you find it, set it to "disable". Reboot. Does the error repear? If not, you know the floppy drive is bad and need to be replaced.


So what exactly am I looking for? I dont really get what you just said but I think I know what you talking about but please dumb it down :whistling:

Edited by zestron, 09 February 2007 - 05:31 PM.

  • 0

#23
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
You're looking for a setting called something like "Wait for F1 If Error". If you find it, change the setting to Disabled.

I'm going to get into my BIOS and see if I have that setting. Be right back.
  • 0

#24
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
I don't see a setting in my BIOS. But if you see one in yours, change it to "Disabled". This will prevent the system from stopping the boot process and giving the "F1 to resume" message. The drive will still have a problem, you just want get the message.

Does the drive actually work?
  • 0

#25
zestron

zestron

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 323 posts
Nope, didn't see anything, I have screenshots err camera shots if you want.
Yes, that's how I'm posting those pictures so fast.
  • 0

Advertisements


#26
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Please post those snapshots of your BIOS screen.

Here's a link to MSI's technical site.
  • 0

#27
zestron

zestron

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 323 posts
Here:

Attached Thumbnails

  • PICTURE.JPG

  • 0

#28
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Check under Standard CMOS Settings and Advanced Chipset Settings. Unfortunately, there may not be a way to disable postcodes for your motherboard. You may need to contact MSI technical from the link I provided earlier.
  • 0

#29
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Check in the Standard CMOS Features of the bios. You should see a setting called 'Halt on' (or similar), followed by these options :
All errors
No errors
All but disk/key
All but key
etc

You should be able to disable the bios message by changing this setting to HALT ON NO ERRORS or HALT ON ALL BUT DISK/KEY
  • 0

#30
zestron

zestron

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 323 posts
Thanking you mucho!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP