Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IP problems


  • Please log in to reply

#1
Zarathustra

Zarathustra

    Member

  • Member
  • PipPip
  • 13 posts
Ok, here's the problem:

I'm a member of a student forum (http://www.thestudentroom.co.uk, to be precise!) which bans certain IP ranges to prevent spamming etc. (In the words of one of the mods there: "Just to clarify IPs haven't been 'banned' as such; it's done by an automated process that prevents us from being attacked, so we can't really 'unban' them as such.").

Anyway, all of a sudden about two weeks ago, I ceased to be able to access the site due to apparently having a banned IP (though no attempt was made to ban me specifically - I did nothing!) and I've been trying to get around it ever since.

One of the moderators suggested changing the proxy server I use to 'webcacheh11a.cache.pol.co.uk (195.92.67.75)', which I tried, and I've also tried selecting not to connect via proxy, and connecting via proxy as usual but putting thestudentroom in the list of sites not to use proxy for. No luck with any of these though.

The site admin then told me to do the following:
"Open up C:\WINDOWS\system32\drivers\etc\hosts in notepad. Add the line:
65.39.191.140 www.thestudentroom.co.uk"
which I did - again with no luck. I also tried changing the IP he gave to the one previously suggested by the mod, and also a random one from www.stayinvisible.com ("217.33.216.141"). This also had no effect...

...I'm pretty much out of suggestions and people to ask. Is there anything else I can try? Perhaps I needed to do something else along with the above changes to bring them into effect or something (as they in fact seemed to make no difference whatsoever)?

Any help you can give would be greatly appreciated.

Cheers,

ZarathustraX
  • 0

Advertisements


#2
Zarathustra

Zarathustra

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Sorry to bump the thread up, but it's slipped onto page two with no replies and I'm still really stuck!

Does anybody please have any suggestions whatsoever??

ZarathustraX
  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Although I may not be able to get into the forum, I can't even get http://www.thestudentroom.co.uk to load. It times out on me each time.

Can't believe the site admin doesn't have control over the automated process. Something doesn't gell with me about the fact noone can go in and remove a banned IP or remove an IP which should have access, but was put on the banned list automatically.

I hope someone gets back to you on this as I have no suggestions to make other than to keep bugging whoever set the system up. It may have a bug itself :tazz: . Would it be using something like IIS from M$?

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP